Bug 1019129 - "Wipe after delete" option is greyed out when creating disk for new VM.
"Wipe after delete" option is greyed out when creating disk for new VM.
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.2.0
All All
medium Severity medium
: ---
: 3.2.6
Assigned To: nobody nobody
Pavel Stehlik
storage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-15 04:12 EDT by Dharmit Shah
Modified: 2016-02-10 15:23 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-19 17:17:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dharmit Shah 2013-10-15 04:12:26 EDT
Description of problem:
"Wipe after delete" option greyed out when creating disk for newly created VM.

Version-Release number of selected component (if applicable):
rhevm-3.2.3-0.43.el6ev.noarch

How reproducible:
Always

Steps to Reproduce:
1. Create new VM.
2. Configure Network Interfaces and Virtual Disks.
3. While creating new Virtual Disks the option "Wipe after delete" is greyed out.

Actual results:
"Wipe after delete" option is greyed out.

Expected results:
"Wipe after delete" option should not be greyed out.

Additional info:
Storage type - Local on Host
Comment 3 Ayal Baron 2013-10-19 17:17:36 EDT
I missed the 'local' type there.
Indeed, there is no point in wiping local disks as wipe is only intended to prevent data leakage between guests which file systems already do.

Note You need to log in before you can comment on or make changes to this bug.