Bug 1019178 - [RHEVM-DWH-SETUP] - installation fails since the service failed to start
[RHEVM-DWH-SETUP] - installation fails since the service failed to start
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-dwh (Show other bugs)
3.3.0
Unspecified Unspecified
urgent Severity urgent
: ---
: 3.3.0
Assigned To: Sandro Bonazzola
Barak Dagan
infra
:
: 1021914 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-15 05:13 EDT by Barak Dagan
Modified: 2016-02-10 14:22 EST (History)
10 users (show)

See Also:
Fixed In Version: rhevm-dwh-3.3.0-15.el6ev.noarch.rpm
Doc Type: Bug Fix
Doc Text:
A problem with starting the oVirt-ETL (extract, transform, load) service caused rhevm-dwh installation to fail. Now, rhevm-dwh uses the engine's script /usr/share/ovirt-engine/bin/java-home to detect the JAVA_HOME location, so this error no longer occurs.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 10:00:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
rhevm-dwh-setup, ovirt-engine-dwhd & ovirt-engine-setup logs (206.80 KB, application/x-tar-gz)
2013-10-15 05:13 EDT, Barak Dagan
no flags Details
rhevm-dwh-setup & server logs (12.33 KB, application/x-tar-gz)
2013-10-15 05:15 EDT, Barak Dagan
no flags Details

  None (edit)
Description Barak Dagan 2013-10-15 05:13:18 EDT
Created attachment 812394 [details]
rhevm-dwh-setup, ovirt-engine-dwhd & ovirt-engine-setup logs

Description of problem:
DWH installation failed, on clean environment (6.5)

Version-Release number of selected component (if applicable):
IS18

How reproducible:
1 try

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Barak Dagan 2013-10-15 05:15:02 EDT
Created attachment 812395 [details]
rhevm-dwh-setup & server logs
Comment 4 Alex Lourie 2013-10-22 08:34:44 EDT
*** Bug 1021914 has been marked as a duplicate of this bug. ***
Comment 5 Barak Dagan 2013-10-29 10:54:49 EDT
Verified in IS20.1

jasperreports-server-pro-5.5.0-3.el6ev.noarch
rhevm-dwh-3.3.0-16.el6ev.noarch
rhevm-reports-3.3.0-14.el6ev.noarch


rhevm-dwh-setup 
Welcome to ovirt-engine-dwh setup utility
.
.
.
Backing up the DB...                                  [ DONE ]
Upgrade DB...                                         [ DONE ]
Setting DB connectivity...                            [ DONE ]
Starting ovirt-engine...                              [ DONE ]
Starting oVirt-ETL...                                 [ DONE ]
Successfully installed rhevm-dwh.

service --status-all | grep -i ovirt
ovirt-engine (pid  7037) is running...
/etc/init.d/ovirt-engine-dwhd is running (pid 8660)
ovirt-engine-notifier is stopped
ovirt-websocket-proxy (pid  486) is running...
Comment 6 Charlie 2013-11-27 19:54:00 EST
This bug is currently attached to errata RHEA-2013:15116. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to 
minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.
* Consequence: What happens when the bug presents.
* Fix: What was done to fix the bug.
* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes 

Thanks in advance.
Comment 9 errata-xmlrpc 2014-01-21 10:00:41 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0036.html

Note You need to log in before you can comment on or make changes to this bug.