Bug 1019218 - Horizon Error page in RHOS displays the upstream OpenStack logo.
Horizon Error page in RHOS displays the upstream OpenStack logo.
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
4.0
Unspecified Linux
unspecified Severity medium
: beta
: 4.0
Assigned To: Matthias Runge
Nir Magnezi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-15 06:08 EDT by Nir Magnezi
Modified: 2013-12-19 19:27 EST (History)
6 users (show)

See Also:
Fixed In Version: python-django-horizon-2013.2-3.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 19:27:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nir Magnezi 2013-10-15 06:08:47 EDT
Description of problem:
=======================
Horizon Error page in RHOS displays the upstream OpenStack logo Instead of the RH + OpenStack (RHOS) logo, Which is present in the login page and menus in Horizon.

Version-Release number of selected component (if applicable):
=============================================================
RHOS 4.0 Puddle 2013-10-03.3
python-django-horizon-2013.2-0.13b3.el6ost.noarch

How reproducible:
=================
Always.

Steps to Reproduce:
===================
No specific steps to reproduce.
The tested should trigger the Horizon error page somehow.
I Noticed that error page while seeing Bug #1019209

Actual results:
===============
Error page with upstream logo.

Expected results:
=================
Error page with RH + OpenStack (RHOS) logo
Comment 3 Nir Magnezi 2013-11-12 02:38:48 EST
Verified NVR: python-django-horizon-2013.2-3.el6ost

Verification Steps:
===================

1. In order to trigger an error page: (via CLI) 
   # service openstack-cinder-api stop
2. Login to Horizon
3. Browse to Volumes page

Result:
=======
An error page with RH + OpenStack (RHOS) logo
Comment 6 errata-xmlrpc 2013-12-19 19:27:55 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.