Bug 1019230 - [abrt] BUG: unable to handle kernel paging request at ffffffffffffffdf
[abrt] BUG: unable to handle kernel paging request at ffffffffffffffdf
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:47bc71e4903c7cb701416bd42a9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-15 06:37 EDT by collura
Modified: 2014-01-08 07:27 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-08 07:27:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (177.46 KB, text/plain)
2013-10-15 06:37 EDT, collura
no flags Details

  None (edit)
Description collura 2013-10-15 06:37:19 EDT
Additional info:
reporter:       libreport-2.1.8
BUG: unable to handle kernel paging request at ffffffffffffffdf
IP: [<ffffffff811c15ab>] __destroy_inode+0x8b/0xf0
PGD 1c0f067 PUD 1c11067 PMD 0 
Oops: 0002 [#1] SMP 
Modules linked in: btrfs zlib_deflate raid6_pq xor ufs hfsplus hfs minix msdos jfs xfs libcrc32c reiserfs vfat fat tcp_lp fuse ebtable_nat nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_nat nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat bnep bluetooth iptable_mangle iptable_security iptable_raw nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables kvm_amd kvm arc4 uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media microcode snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm ath5k ath snd_page_alloc snd_timer snd sp5100_tco joydev serio_raw k10temp soundcore mac80211 i2c_piix4 cfg80211 r8169 mii toshiba_acpi sparse_keymap shpchp rfkill wmi video acpi_cpufreq mperf uinput dm_crypt ata_generic pata_acpi radeon ums_realtek usb_storage pata_atiixp i2c_algo_bit drm_kms_helper ttm drm i2c_core
CPU: 0 PID: 28 Comm: kswapd0 Not tainted 3.11.3-201.fc19.x86_64 #1
Hardware name: TOSHIBA Satellite L355D/Portable PC, BIOS 1.80 09/01/2009
task: ffff8800ab23bd00 ti: ffff8800a9294000 task.ti: ffff8800a9294000
RIP: 0010:[<ffffffff811c15ab>]  [<ffffffff811c15ab>] __destroy_inode+0x8b/0xf0
RSP: 0018:ffff8800a9295bb0  EFLAGS: 00010282
RAX: ffffffffffffffde RBX: ffff880034a85c78 RCX: ffff8800a9295b60
RDX: 000000000000000b RSI: 0000000080330031 RDI: ffffffffffffffdf
RBP: ffff8800a9295bb8 R08: 0000000000000000 R09: 0000000000000001
R10: ffad57b01a0b4403 R11: 0000000000000000 R12: ffff880034a85d78
R13: ffffffff8182a580 R14: ffff880036d2c908 R15: ffff880034a42558
FS:  00007f32db0bd800(0000) GS:ffff8800af800000(0000) knlGS:0000000000000000
CS:  0010 DS: 0000 ES: 0000 CR0: 000000008005003b
CR2: ffffffffffffffdf CR3: 0000000001c0c000 CR4: 00000000000007f0
Stack:
 ffff880034a85c78 ffff8800a9295bd0 ffffffff811c1632 ffff880034a85c78
 ffff8800a9295bf8 ffffffff811c1775 ffff880034a85d68 ffff8800a9295c48
 ffff880034a85c78 ffff8800a9295c20 ffffffff811c183e ffff880036d2c800
Call Trace:
 [<ffffffff811c1632>] destroy_inode+0x22/0x60
 [<ffffffff811c1775>] evict+0x105/0x190
 [<ffffffff811c183e>] dispose_list+0x3e/0x50
 [<ffffffff811c2641>] prune_icache_sb+0x161/0x300
 [<ffffffff811abadb>] prune_super+0x16b/0x1a0
 [<ffffffff8114df05>] shrink_slab+0x165/0x300
 [<ffffffff81151afe>] balance_pgdat+0x48e/0x5c0
 [<ffffffff81151d8b>] kswapd+0x15b/0x410
 [<ffffffff81089400>] ? wake_up_atomic_t+0x30/0x30
 [<ffffffff81151c30>] ? balance_pgdat+0x5c0/0x5c0
 [<ffffffff81088640>] kthread+0xc0/0xd0
 [<ffffffff81088580>] ? insert_kthread_work+0x40/0x40
 [<ffffffff816568ac>] ret_from_fork+0x7c/0xb0
 [<ffffffff81088580>] ? insert_kthread_work+0x40/0x40
Code: 48 8b 43 28 48 8b 90 e0 03 00 00 48 85 d2 74 5a f0 48 ff 88 e0 03 00 00 48 8b 7b 10 48 8d 47 ff 48 83 f8 fd 77 b9 48 85 ff 74 b4 <f0> ff 0f 0f 94 c0 84 c0 74 aa 31 f6 e8 44 be f3 ff 48 8b 7b 18 
RIP  [<ffffffff811c15ab>] __destroy_inode+0x8b/0xf0
 RSP <ffff8800a9295bb0>
CR2: ffffffffffffffdf
Comment 1 collura 2013-10-15 06:37:28 EDT
Created attachment 812420 [details]
File: dmesg
Comment 2 Justin M. Forbes 2014-01-03 17:05:43 EST
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 19 kernel bugs.

Fedora 19 has now been rebased to 3.12.6-200.fc19.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you have moved on to Fedora 20, and are still experiencing this issue, please change the version to Fedora 20.

If you experience different issues, please open a new bug report for those.
Comment 3 collura 2014-01-08 02:05:13 EST
havent seen this lately so could probably close it

Note You need to log in before you can comment on or make changes to this bug.