Bug 1019277 - rebase libreoffice to 4.1.3
rebase libreoffice to 4.1.3
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libreoffice (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: David Tardon
Desktop QE
: Rebase
Depends On: 1027836
Blocks: 919070
  Show dependency treegraph
 
Reported: 2013-10-15 08:00 EDT by David Tardon
Modified: 2014-06-18 00:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes Only
Doc Text:
Important: if this rebase also contains *enhancements* (or contains only enhancements), select the correct option from the Doc Type drop-down list. Rebase package(s) to version: 4.1.3.2 Highlights and important bug fixes: - improves RTF import/export - fixes several problems and crashes in OpenXML import - fixes several problems in .doc import - fixes a performance regression for opening ODS files - recalculates copy-and-pasted formulas - correctly saves font style in ODG and ODP files - fixes a couple of undo-related problems/crashes - fixes crash during slideshow when "Fade smoothly" transition is used - fixes copy & paste from Impress to Writer - ... and many more
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 09:22:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Tardon 2013-10-15 08:00:50 EDT
Description of problem:
The libreoffice version currently in RHEL-7 is 4.1.0.4. We would like to
rebase to 4.1.3.x, which is going to be released ~2 weeks from now, in the week Oct 28 - Nov 3.

The list of bugs fixed since then is available through the following links (sorry for not pasting it here, but it is too long):
https://wiki.documentfoundation.org/Releases/4.1.1/RC1
https://wiki.documentfoundation.org/Releases/4.1.1/RC2
https://wiki.documentfoundation.org/Releases/4.1.2/RC1
https://wiki.documentfoundation.org/Releases/4.1.2/RC2
https://wiki.documentfoundation.org/Releases/4.1.2/RC3
https://wiki.documentfoundation.org/Releases/4.1.3/RC1
https://wiki.documentfoundation.org/Releases/4.1.3/RC2 (not done yet)

Additional info:
Despite the "rebase" keyword, this is actually just a bugfix release.
Comment 2 Ludek Smid 2014-06-13 09:22:00 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.