Bug 10193 - xfig unable to export to eps (the main function of xfig!)
xfig unable to export to eps (the main function of xfig!)
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: transfig (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
: 10432 10670 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-15 18:07 EST by Nick Urbanik
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-26 17:06:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nick Urbanik 2000-03-15 18:07:15 EST
Xfig is distributed with an earlier version of transfig, which does not
understand xfig 3.2.3's new interface to transfig.  The worst thing is that
xfig is unable to export to EPS format.  Since this is the main function of
xfig, it makes xfig almost unusable.

The fix is to use the same version of xfig and transfig.  The non-beta xfig
and transfig 3.2.3 have been available for some time, so RH 6.2 should use
those.

I have built rpm packages of each, and have uploaded them to
updates.redhat.com.
Comment 1 Matt Wilson 2000-04-26 11:29:59 EDT
*** Bug 10670 has been marked as a duplicate of this bug. ***
Comment 2 Matt Wilson 2000-04-26 11:51:59 EDT
*** Bug 10432 has been marked as a duplicate of this bug. ***
Comment 3 Matt Wilson 2000-04-26 11:52:59 EDT
*** Bug 10964 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.