Bug 101934 - AR352 driver isn't installed when installing RHEL 3
AR352 driver isn't installed when installing RHEL 3
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Rik van Riel
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-08 06:04 EDT by Shinya Narahara
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-16 19:56:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shinya Narahara 2003-08-08 06:04:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 4.0; T312461)

Description of problem:
AR352 driver(DAC960.o) isn't installed when installing RHAS3.0.
The driver have already been included in kernel module
(kernel-2.4.21-1.1931.2.349.2.2.ent), So we guess
this is not so difficult to fix, Just add the line below:
0x1069 0x0050 "DAC960"  "Mylex Corporation|AcceleRAID 352..."
into pcitables of anaconda, which is used at installing RHAS3.0.


Version-Release number of selected component (if applicable):
anaconda-9.0.4-3.RHEL, hwdata-0.89-1

How reproducible:
Always

Steps to Reproduce:
1. Connect AR352 RAID Card onto IA64 machine
2. Install RHAS3.0
3.
    

Actual Results:  /etc/modules.conf doesn't have a line:
alias scsi_hostadapter DAC960
and the DAC960.o is not included into initrd automatically.

Expected Results:  /etc/modules.conf has a line:
alias scsi_hostadapter DAC960
and the DAC960.o is included into initrd automatically.

Additional info:

If AR352 connects to system disk, the RHAS can't be
installed...
Comment 1 Jeremy Katz 2003-08-08 10:35:34 EDT
This is because DAC960 is in the kernel-unsupported package.
Comment 2 Jeremy Katz 2003-09-16 19:56:39 EDT
DAC960 has moved back into the main kernel package.

Note You need to log in before you can comment on or make changes to this bug.