Bug 1019381 - [abrt] yum-3.4.3-106.fc19: cli.py:482:waitForLock:YumBaseError: Can't create lock file; exiting
[abrt] yum-3.4.3-106.fc19: cli.py:482:waitForLock:YumBaseError: Can't create ...
Status: CLOSED DUPLICATE of bug 1001154
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
abrt_hash:bf3dc474307dfae35aac09979d9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-15 11:20 EDT by Jacek Wielemborek
Modified: 2013-10-16 04:14 EDT (History)
5 users (show)

See Also:
Fixed In Version: yum-3.4.3-111.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-16 04:14:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (763 bytes, text/plain)
2013-10-15 11:20 EDT, Jacek Wielemborek
no flags Details
File: environ (3.82 KB, text/plain)
2013-10-15 11:20 EDT, Jacek Wielemborek
no flags Details

  None (edit)
Description Jacek Wielemborek 2013-10-15 11:20:42 EDT
Description of problem:
ran out of disk space.

Version-Release number of selected component:
yum-3.4.3-106.fc19

Additional info:
reporter:       libreport-2.1.7
cmdline:        /usr/bin/python /usr/bin/yum search pcre
executable:     /usr/bin/yum
kernel:         3.9.6-200.fc18.x86_64
runlevel:       N 5
type:           Python
uid:            1000

Truncated backtrace:
cli.py:482:waitForLock:YumBaseError: Can't create lock file; exiting

Traceback (most recent call last):
  File "/usr/bin/yum", line 29, in <module>
    yummain.user_main(sys.argv[1:], exit_code=True)
  File "/usr/share/yum-cli/yummain.py", line 316, in user_main
    errcode = main(args)
  File "/usr/share/yum-cli/yummain.py", line 123, in main
    base.waitForLock()
  File "/usr/share/yum-cli/cli.py", line 482, in waitForLock
    raise yum.Errors.YumBaseError, _("Can't create lock file; exiting")
YumBaseError: Can't create lock file; exiting

Local variables in innermost frame:
lockerr: u'Could not create lock at /var/tmp/yum-d33tah-33xITF/x86_64/19/yum.pid: [Errno 28] No space left on device '
self: <cli.YumBaseCli object at 0x1f73250>
e: LockError()
Comment 1 Jacek Wielemborek 2013-10-15 11:20:47 EDT
Created attachment 812585 [details]
File: backtrace
Comment 2 Jacek Wielemborek 2013-10-15 11:20:51 EDT
Created attachment 812586 [details]
File: environ
Comment 3 Zdeněk Pavlas 2013-10-16 04:14:38 EDT

*** This bug has been marked as a duplicate of bug 1001154 ***

Note You need to log in before you can comment on or make changes to this bug.