Bug 101939 - carriage returns in snmptrapd start script avoid service start
Summary: carriage returns in snmptrapd start script avoid service start
Status: CLOSED DUPLICATE of bug 101671
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: ucd-snmp   
(Show other bugs)
Version: 2.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-08 12:08 UTC by Lars Herrmann
Modified: 2015-03-05 01:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Lars Herrmann 2003-08-08 12:08:06 UTC
Description of problem:

on a freshly installed system including ucd-snmp the init-script is broken.
There are DOS-linebreaks in /etc/init.d/snmptrapd, so that bash does not execute it.

removing them by perl -pi -e 's#\r##' /etc/init.d/snmptrapd fixes the problem.

Version-Release number of selected component (if applicable):

ucd-snmp-4.2.4-1 from RHEL 2.1 AS QU2


How reproducible:

install from QU2 isos and start smnptrapd

Comment 1 Phil Knirsch 2003-08-08 12:16:17 UTC

*** This bug has been marked as a duplicate of 101671 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:58:02 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.