Bug 1019393 - disabling menu bar in terminal shows it again on next terminal start
disabling menu bar in terminal shows it again on next terminal start
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-15 11:37 EDT by Ales Kozumplik
Modified: 2014-09-30 19:41 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-04 01:24:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ales Kozumplik 2013-10-15 11:37:03 EDT
Steps to Reproduce:
1. open gnome-terminal
2. deselect view->show menubar
3. close gnome-terminal
4. open a new gnome-terminal

Actual results:
menu bar appears despite being disabled

Expected results:
terminal remembers menu bar has been disabled
Comment 1 Florian Müllner 2013-10-24 12:09:57 EDT
Not a window manager issue, reassigning.
Comment 2 Matthias Clasen 2014-09-04 01:06:50 EDT
its meant to work that way.
Comment 3 Ales Kozumplik 2014-09-04 01:19:29 EDT
I see. In fedora 20 with gnome-terminal-3.10.2-2.fc20.x86_64 I don't get the behavior described by comment 0. By comment 2 it must be a bug.
Comment 4 Ales Kozumplik 2014-09-04 01:24:16 EDT
.. which is not a bug, I have explicitly set it so in an obscure dconf value. Sorry for the noise.

Note You need to log in before you can comment on or make changes to this bug.