Bug 1019425 - remove now redundant/limited nc compat script
remove now redundant/limited nc compat script
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nmap (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michal Hlavinka
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-15 12:54 EDT by Pádraig Brady
Modified: 2016-01-04 09:40 EST (History)
3 users (show)

See Also:
Fixed In Version: nmap-6.40-3.fc21
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-17 09:58:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
proposed fix (2.55 KB, patch)
2013-10-15 12:57 EDT, Pádraig Brady
no flags Details | Diff

  None (edit)
Description Pádraig Brady 2013-10-15 12:54:40 EDT
To support the move to nmap-ncat, an nc compat script was provided to support nc -U (unix domain sockets) like the original nc did.

However that script doesn't handle the nc -lU case.

Also it's now redundant since nmap 6.20BETA1
Comment 1 Pádraig Brady 2013-10-15 12:57:09 EDT
Created attachment 812629 [details]
proposed fix

Note You need to log in before you can comment on or make changes to this bug.