Bug 1019477 - closeAllowReopen causing thread pool exhaustion
closeAllowReopen causing thread pool exhaustion
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: IIOP (Show other bugs)
6.1.1
Unspecified Unspecified
unspecified Severity unspecified
: ER7
: EAP 6.2.0
Assigned To: Nick Cross
:
Depends On:
Blocks: 1015358
  Show dependency treegraph
 
Reported: 2013-10-15 16:08 EDT by Brad Maxwell
Modified: 2013-12-15 11:21 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:21:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker JBPAPP-10879 Major Resolved closeAllowReopen causing thread pool exhaustion 2017-03-23 09:46 EDT

  None (edit)
Description Brad Maxwell 2013-10-15 16:08:44 EDT
closeAllowReopen causing thread pool exhaustion, since the threads are hanging around. Need to be able to have eager closing to free the threads.
Comment 1 Nick Cross 2013-10-15 16:51:59 EDT
Upstream issue : http://www.jacorb.org/bugzilla/show_bug.cgi?id=967
Comment 2 Nick Cross 2013-10-15 17:56:28 EDT
Fixed by commit 8ce56ede8b404bf6c37e21fa31c4ac55c9976853
Comment 3 JBoss JIRA Server 2013-10-16 10:21:25 EDT
Nick Cross <ncross@redhat.com> updated the status of jira JBPAPP-10879 to Resolved
Comment 5 Russell Dickenson 2013-12-03 08:39:01 EST
`Requires doc text` flag cleared as it's too late to include this in JBoss EAP 6.2.0 Release Notes.
Comment 6 Jan Martiska 2013-12-06 03:32:03 EST
Verified in 6.2.0.CR3.

Note You need to log in before you can comment on or make changes to this bug.