Bug 1019492 - Community related links should point to the page on PROD
Community related links should point to the page on PROD
Status: CLOSED ERRATA
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console (Show other bugs)
2.0.0
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Brenton Leanhardt
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-15 16:49 EDT by Peter Ruan
Modified: 2017-03-08 12 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-16 04:11:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Ruan 2013-10-15 16:49:12 EDT
Description of problem:
There are lots of links in the admin console (especially under the Help tab) are broken due to the url has the port :8118 attached to it.  For example

https://10.14.16.103:8118/get-started
https://10.14.16.103:8118/developers/remote-access#keys
https://10.14.16.103:8118/user-guide



Version-Release number of selected component (if applicable):
ose 2.0 puddle 10-14-2013

How reproducible:

always.

Steps to Reproduce:
1. go to the UI and the example linke from above (replace the broker ip with yours)
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Tian Feng 2013-10-16 02:31:25 EDT
Links, those're relating to community on footer, should point to the pages on PROD.
Comment 4 openshift-github-bot 2013-11-07 18:41:36 EST
Commit pushed to master at https://github.com/openshift/origin-server

https://github.com/openshift/origin-server/commit/b61372cb1366d87374f60bcb4c6b5451b24fb40d
Bug 1019492 - Community related links should point to the page on PROD
Comment 5 Yujie Zhang 2013-11-07 21:16:13 EST
Tested on puddle [2.1/2013-11-07.2], communtiy links points to pages on PROD now, so verify this bug, thanks.

Note You need to log in before you can comment on or make changes to this bug.