Bug 1019495 - can't create a scalable php app.
can't create a scalable php app.
Status: CLOSED DUPLICATE of bug 1018027
Product: OpenShift Container Platform
Classification: Red Hat
Component: Pod (Show other bugs)
2.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Luke Meyer
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-15 16:52 EDT by Peter Ruan
Modified: 2013-10-16 02:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-16 02:05:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Ruan 2013-10-15 16:52:40 EDT
Description of problem:
  I can't create a scalable php app using the UI.

Version-Release number of selected component (if applicable):

puddle 10-14

How reproducible:

always.

Steps to Reproduce:
1. try to create a scaleable php app using the admin console UI
2.
3.

Actual results:

Unable to complete the requested operation due to: undefined method `external_port' for nil:NilClass. Reference ID: aa5ceee23f6c242a833db9d12a36c7e6
Expected results:


Additional info:
Comment 2 Johnny Liu 2013-10-16 02:05:25 EDT

*** This bug has been marked as a duplicate of bug 1018027 ***

Note You need to log in before you can comment on or make changes to this bug.