Bug 101951 - pdvips cannot make PostScript file properly
pdvips cannot make PostScript file properly
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: tetex (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-08 08:24 EDT by Takanori MATSUURA
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version: 2.0.2-8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-08 10:56:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A patch to fix this bug (3.18 KB, patch)
2003-08-08 08:26 EDT, Takanori MATSUURA
no flags Details | Diff

  None (edit)
Description Takanori MATSUURA 2003-08-08 08:24:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030808

Description of problem:
pdvips cannot make PostScript file properly because pdvips searches
configuration files to /usr/share/texmf/dvips not /usr/share/tetex/pdvips

How reproducible:
Always

Steps to Reproduce:
1. make PostScript file from DVI file that includes Japanese characters via pdvips


Actual Results:  PostScript file is broken.
When viewing this file via ghostscript, it replies error message.
And this file cannot printable.

Expected Results:  Postscript file is valid and printable.

Additional info: I'll attach the patch to fix this bug.
Comment 1 Takanori MATSUURA 2003-08-08 08:26:18 EDT
Created attachment 93517 [details]
A patch to fix this bug
Comment 2 Tim Waugh 2003-08-08 10:56:42 EDT
Thanks!

Note You need to log in before you can comment on or make changes to this bug.