Bug 1019521 - hwcert-client-info should be split off as a separate package (not a subpackage of hwcert-client)
hwcert-client-info should be split off as a separate package (not a subpackag...
Status: CLOSED ERRATA
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (harness) (Show other bugs)
1.6.5
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Greg Nichols
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-15 19:48 EDT by Greg Nichols
Modified: 2014-05-21 15:18 EDT (History)
3 users (show)

See Also:
Fixed In Version: hwcert-client 1.6.5-26
Doc Type: Bug Fix
Doc Text:
hwcert-client-info is no longer a subpackage of hwcert-client. hwcert-client requires hwcert-client-info be the same release, or more recent.
Story Points: ---
Clone Of:
: 1019523 (view as bug list)
Environment:
Last Closed: 2014-05-21 15:18:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Brian Brock 2014-04-14 12:15:17 EDT
verifed in 1.6.5-20140409.1 and (much) earlier.
Comment 5 errata-xmlrpc 2014-05-21 15:18:55 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0532.html

Note You need to log in before you can comment on or make changes to this bug.