Bug 101954 - pxdvi uses dvips, not pdvips
pxdvi uses dvips, not pdvips
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: tetex (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-08 08:31 EDT by Takanori MATSUURA
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version: 2.0.2-8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-08 10:57:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A aptch to fix this bug (9.54 KB, patch)
2003-08-08 08:32 EDT, Takanori MATSUURA
no flags Details | Diff

  None (edit)
Description Takanori MATSUURA 2003-08-08 08:31:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030808

Description of problem:
p(o)xdvi calls original dvips, not pdvips.
So pdvips cannot print out DVI files that includes Japanese characters.

How reproducible:
Always

Steps to Reproduce:
1. view DVI files that includes Japanese characters via pxdvi
2. push print button and print out

Actual Results:  DVI files cannot be printed out.

Expected Results:  DVI files can be printed out.

Additional info: I'll attach the patch to fix this bug.
Comment 1 Takanori MATSUURA 2003-08-08 08:32:20 EDT
Created attachment 93518 [details]
A aptch to fix this bug
Comment 2 Tim Waugh 2003-08-08 10:57:14 EDT
Thanks!

Note You need to log in before you can comment on or make changes to this bug.