Bug 1019568 - [RHS-C] In the Hosts tab, the sub-tab "Gluster Bricks" should be renames as "Bricks"
[RHS-C] In the Hosts tab, the sub-tab "Gluster Bricks" should be renames as "...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
medium Severity medium
: ---
: RHGS 2.1.2
Assigned To: Ramesh N
Prasanth
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-16 01:57 EDT by Shubhendu Tripathi
Modified: 2015-05-13 12:31 EDT (History)
5 users (show)

See Also:
Fixed In Version: cb5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:52:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 20318 None None None Never

  None (edit)
Description Shubhendu Tripathi 2013-10-16 01:57:48 EDT
Description of problem:
The "Gluster Bricks" sub-tab under "Hosts" tab should be ranamed as "Bricks".

There are other such occurances a well in RHSC. All of them should be corrected accordingly.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 3 Ramesh N 2013-10-28 00:29:22 EDT
Following changes were made as part of this bug.

1. 'Add Bricks' action in 'Bricks' sub tab under Volumes tab got renamed to 'Add'. 
2. "Gluster Bricks" sub-tab under "Hosts" tab got  renamed to "Bricks".
Comment 4 Prasanth 2013-10-28 07:24:49 EDT
Verified as fixed in cb5
Comment 5 Ramesh N 2014-01-03 06:58:11 EST
Its small UI change hence no need of doc text
Comment 7 errata-xmlrpc 2014-02-25 02:52:06 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.