Bug 101957 - python-tools dependency
python-tools dependency
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: redhat-config-rootpassword (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-08 08:36 EDT by Michael Redinger
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-13 15:45:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Redinger 2003-08-08 08:36:48 EDT
Building redhat-config-rootpassword-1.0.3-2.src.rpm on Taroon fails because it
depends on python-tools (which are not included in Taroon).

This is actually two bugs:
- include a buildrequires: python-tools
- maybe get rid of this dependency or include python-tools
  See also bug #101822
Comment 1 Michael Redinger 2003-08-08 08:37:27 EDT
Oops, forgot the error message:

make[1]: Entering directory
`/usr/local/es/taroon/RedHat/BUILD/redhat-config-rootpassword-1.0.3/po'
pygettext.py --default-domain=redhat-config-rootpassword --verbose
--output=redhat-config-rootpassword.po  --keyword=_ --keyword=N_
../src/redhat-config-rootpassword.py ../src/rootpassword.py
make[1]: pygettext.py: Command not found
make[1]: *** [redhat-config-rootpassword.pot] Error 127
make[1]: Leaving directory
`/usr/local/es/taroon/RedHat/BUILD/redhat-config-rootpassword-1.0.3/po'
make: *** [subdirs] Error 1
error: Bad exit status from /var/tmp/rpm-tmp.39487 (%build)
Comment 2 Brent Fox 2003-08-13 15:45:57 EDT
Should be fixed in redhat-config-rootpassword-1.0.4-1.

Note You need to log in before you can comment on or make changes to this bug.