Bug 101961 - python-tools dependency
python-tools dependency
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: redhat-config-securitylevel (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-08 09:20 EDT by Michael Redinger
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-13 15:44:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Redinger 2003-08-08 09:20:44 EDT
Ok, Brent, you know the game:
redhat-config-securitylevel-1.1.3-2.src.rpm - python-tools dependency.
See bug #101957 and bug #101822

Error message:

make[1]: Entering directory
`/usr/local/es/taroon/RedHat/BUILD/redhat-config-securitylevel-1.1.3/po'
pygettext.py --default-domain=redhat-config-securitylevel --verbose
--output=redhat-config-securitylevel.po  --keyword=_ --keyword=N_
../src/checklist.py ../src/redhat-config-securitylevel.py ../src/securitylevel.py
make[1]: pygettext.py: Command not found
make[1]: *** [redhat-config-securitylevel.pot] Error 127
make[1]: Leaving directory
`/usr/local/es/taroon/RedHat/BUILD/redhat-config-securitylevel-1.1.3/po'
make: *** [subdirs] Error 1
error: Bad exit status from /var/tmp/rpm-tmp.53504 (%build)
Comment 1 Brent Fox 2003-08-13 15:44:57 EDT
Should be fixed in redhat-config-securitylevel-1.2.4-1.

Note You need to log in before you can comment on or make changes to this bug.