Bug 1019623 - edit-node man page missing --shell options
edit-node man page missing --shell options
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.5
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
:
Depends On: 1016505
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-16 03:32 EDT by haiyang,dong
Modified: 2014-01-21 14:54 EST (History)
17 users (show)

See Also:
Fixed In Version: ovirt-node-3.0.1-8.el6
Doc Type: Bug Fix
Doc Text:
The '--shell' option was missing from the 'edit-node' man page. It has been added now.
Story Points: ---
Clone Of: 1016505
Environment:
Last Closed: 2014-01-21 14:54:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 19963 None None None Never

  None (edit)
Description haiyang,dong 2013-10-16 03:32:53 EDT
+++ This bug was initially created as a clone of Bug #1016505 +++

Description of problem:
edit-node man page missing --shell options

Version-Release number of selected component (if applicable):
ovirt-node-tools-3.1.0-0.999.20131008031742gitb12767b.el6.noarch


How reproducible:
100%
 
Steps to Reproduce:


Actual result:


Expect result:

Additional info:
Comment 1 haiyang,dong 2013-10-16 03:35:42 EDT
Could reproduce it on downstream jenkins build, so need clone it from upstream to track in rhev-h
Comment 4 RHEL Product and Program Management 2013-10-21 11:16:57 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 5 haiyang,dong 2013-12-22 21:02:13 EST
Test version:
rhevh-6.5-20131220.0.iso
ovirt-node-3.0.1-13.el6_5.noarch

edit-node man page has added --shell options
....

       --shell
              Launching shell for editing the iso
...

so this bug has been fixed, after the status changed into "ON_QA", i'll verify it.
Comment 6 haiyang,dong 2014-01-06 02:57:43 EST
According to comment 5, changed the status into "verified".
Comment 7 Cheryn Tan 2014-01-08 00:36:17 EST
This bug is currently attached to errata RHBA-2013:15277. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.
* Consequence: What happens when the bug presents.
* Fix: What was done to fix the bug.
* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:
https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes

Thank you for your help.
Comment 9 errata-xmlrpc 2014-01-21 14:54:35 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0033.html

Note You need to log in before you can comment on or make changes to this bug.