Bug 1019669 - ikeping does not receive reply on s390x and ppc64
ikeping does not receive reply on s390x and ppc64
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: openswan (Show other bugs)
6.5
Unspecified Linux
medium Severity medium
: rc
: ---
Assigned To: Paul Wouters
Ondrej Moriš
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-16 04:38 EDT by Ondrej Moriš
Modified: 2016-11-21 01:37 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-21 01:37:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Paul Wouters 2016-11-21 01:37:25 EST
ikeping was obsoleted in libreswan due to its various non-standard replies and bad implementation in openswan

Note You need to log in before you can comment on or make changes to this bug.