Bug 1019689 - Problems panel cannot be effectively closed when editing a process in the Designer
Problems panel cannot be effectively closed when editing a process in the Des...
Status: CLOSED CURRENTRELEASE
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: jBPM Designer (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: CR2
: 6.0.0
Assigned To: Tihomir Surdilovic
Zuzana Krejčová
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-16 05:13 EDT by Zuzana Krejčová
Modified: 2016-07-31 21:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-06 16:04:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zuzana Krejčová 2013-10-16 05:13:50 EDT
Description of problem:
When you're working on a process in the Designer and try to close the Problems panel, it reloads the Designer. Immediately after the Designer reloads, the Problems panel either pops up again or there is blank space left where it used to be before it was closed.

It doesn't matter whether the process is valid or invalid.


Version-Release number of selected component (if applicable):
BPMS 6.0 ER4
Comment 1 Kris Verlaenen 2014-02-03 10:35:16 EST
This seems to be fixed on CR2, I could successfully close the problems view now without it being reopened (after designer reloaded).
Comment 2 Zuzana Krejčová 2014-02-04 04:09:45 EST
(In reply to Kris Verlaenen from comment #1)
> This seems to be fixed on CR2, I could successfully close the problems view
> now without it being reopened (after designer reloaded).

You're right, verified in CR2. Thanks for checking this.
Comment 3 Lukáš Petrovický 2014-02-07 11:15:47 EST
This BZ has been part of the 6.0.0 stream.

Note You need to log in before you can comment on or make changes to this bug.