Bug 1019799 - Bug Fixes include some not fixed issues
Bug Fixes include some not fixed issues
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high
: GA
: ---
Assigned To: Lucas Costi
Russell Dickenson
:
Depends On:
Blocks: 1018743
  Show dependency treegraph
 
Reported: 2013-10-16 08:33 EDT by Nikoleta Ziakova
Modified: 2014-08-14 11:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:55:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nikoleta Ziakova 2013-10-16 08:33:54 EDT
Document URL:
http://documentation-devel.engineering.redhat.com/docs/en-US/JBoss_Enterprise_Application_Platform/6-Beta/html-single/6.2.0_Release_Notes/index.html

These issues are not fixed and so cannot be in Bug Fixes section:
https://bugzilla.redhat.com/show_bug.cgi?id=959478
https://bugzilla.redhat.com/show_bug.cgi?id=997782
https://bugzilla.redhat.com/show_bug.cgi?id=999110 -- changes are rolled back

Please move them to Known Issues section or remove them from Release Notes completely.
Comment 1 Nikoleta Ziakova 2013-10-16 08:54:14 EDT
Another Known Issue among Bug Fixes:
https://bugzilla.redhat.com/show_bug.cgi?id=987898
Comment 2 Nikoleta Ziakova 2013-10-16 10:31:44 EDT
https://bugzilla.redhat.com/show_bug.cgi?id=917683
Comment 3 Lucas Costi 2013-10-16 21:08:42 EDT
All the above bugs have been reclassified as known issues, or removed from the release notes.
Comment 5 Nikoleta Ziakova 2013-10-17 10:36:05 EDT
All the issues that were reported yesterday are fixed. However I noticed some other misplaced BZs, they should be in Known Issues section:

BZ 1013973
BZ 1013972

Sorry for the late notice.
Comment 6 Lucas Costi 2013-10-21 21:18:41 EDT
The bugs in comment 5 missed the beta release of the Release Notes, but I have now tagged them as known issues and they will be marked as such in the 6.2 GA Release Notes.
Comment 7 Lucas Costi 2013-12-03 22:12:39 EST
Cleaning up 6.2 Beta Release notes bugs.

The bugs in comment 5 have been fixed since the beta, and 'Bug Fix' release notes have been added for the 6.2 GA Release Notes: (Revision 2.0-6):

http://documentation-devel.engineering.redhat.com/docs/en-US/JBoss_Enterprise_Application_Platform/6.2/html-single/6.2.0_Release_Notes/index.html#idp13926464
Comment 8 Nikoleta Ziakova 2013-12-04 01:00:53 EST
Verified for EAP 6.2.0 GA

Note You need to log in before you can comment on or make changes to this bug.