Bug 10198 - boot-net installer does not prompt for non-anonymous FTP userid
boot-net installer does not prompt for non-anonymous FTP userid
Status: CLOSED DUPLICATE of bug 5983
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Depends On:
  Show dependency treegraph
Reported: 2000-03-15 21:00 EST by rjflory
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-04-14 11:28:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description rjflory 2000-03-15 21:00:45 EST
The 6.2 boot-net installer always assumes an FTP install will be done
through an anonymous login, unlike previous releases where the user was
given the option to enter a FTP userid.

 This bug was introduced in RH 6.1, and has been mentioned in the bug
system as 'going to be fixed in 6.2'.


Comment 1 Jay Turner 2000-03-17 07:19:59 EST
True, but unfortunately we did not have the time to get this feature
reimplemented.  We are pushing this off to the next release now.
Comment 2 Michael Fulbright 2000-04-14 11:27:59 EDT
*** This bug has been marked as a duplicate of 5983 ***

Note You need to log in before you can comment on or make changes to this bug.