Bug 1019802 - Missing items in section 7.1. Bug Fixes
Missing items in section 7.1. Bug Fixes
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high
: GA
: ---
Assigned To: Lucas Costi
Russell Dickenson
:
Depends On:
Blocks: 1018743
  Show dependency treegraph
 
Reported: 2013-10-16 08:42 EDT by Nikoleta Ziakova
Modified: 2014-08-14 11:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:17:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Lucas Costi 2013-10-16 21:18:14 EDT
All of the above bugs requires_doc_text flags were set overnight, so the next build of the release notes should contain those bugs under the Bug fixes section.
Comment 2 Lucas Costi 2013-10-17 02:57:05 EDT
On stage and ready for review (Revision 2.0-2):

http://documentation-devel.engineering.redhat.com/docs/en-US/JBoss_Enterprise_Application_Platform/6-Beta/html-single/6.2.0_Release_Notes/index.html

Note that 1008644 is not included as policy because the bug is listed under the "Red Hat Employee (internal)" group.
Comment 3 Nikoleta Ziakova 2013-10-17 10:54:07 EDT
Verified

Note You need to log in before you can comment on or make changes to this bug.