Bug 1019813 - Missing items in section 7.3. Known Issues
Missing items in section 7.3. Known Issues
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high
: GA
: ---
Assigned To: Lucas Costi
Russell Dickenson
:
Depends On:
Blocks: 1018743
  Show dependency treegraph
 
Reported: 2013-10-16 08:55 EDT by Nikoleta Ziakova
Modified: 2014-08-14 11:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:22:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nikoleta Ziakova 2013-10-16 08:55:44 EDT
Document URL:
http://documentation-devel.engineering.redhat.com/docs/en-US/JBoss_Enterprise_Application_Platform/6-Beta/html-single/6.2.0_Release_Notes/index.html

These issues should be included in Release Notes in section 7.3. Known Issues:
https://bugzilla.redhat.com/show_bug.cgi?id=1016120
https://bugzilla.redhat.com/show_bug.cgi?id=1009112
https://bugzilla.redhat.com/show_bug.cgi?id=1010660
https://bugzilla.redhat.com/show_bug.cgi?id=1010665
https://bugzilla.redhat.com/show_bug.cgi?id=1012571
https://bugzilla.redhat.com/show_bug.cgi?id=1012576
https://bugzilla.redhat.com/show_bug.cgi?id=1012596
https://bugzilla.redhat.com/show_bug.cgi?id=1012600
https://bugzilla.redhat.com/show_bug.cgi?id=1014048
https://bugzilla.redhat.com/show_bug.cgi?id=1014219
https://bugzilla.redhat.com/show_bug.cgi?id=1014271
https://bugzilla.redhat.com/show_bug.cgi?id=1015499
https://bugzilla.redhat.com/show_bug.cgi?id=1015524
https://bugzilla.redhat.com/show_bug.cgi?id=1016546
https://bugzilla.redhat.com/show_bug.cgi?id=1016559
https://bugzilla.redhat.com/show_bug.cgi?id=1017062
https://bugzilla.redhat.com/show_bug.cgi?id=1017786
https://bugzilla.redhat.com/show_bug.cgi?id=1018521
https://bugzilla.redhat.com/show_bug.cgi?id=1018738
https://bugzilla.redhat.com/show_bug.cgi?id=1019026
https://bugzilla.redhat.com/show_bug.cgi?id=988864
https://bugzilla.redhat.com/show_bug.cgi?id=1019232
https://bugzilla.redhat.com/show_bug.cgi?id=965374
https://bugzilla.redhat.com/show_bug.cgi?id=900620
https://bugzilla.redhat.com/show_bug.cgi?id=918130
https://bugzilla.redhat.com/show_bug.cgi?id=900032
https://bugzilla.redhat.com/show_bug.cgi?id=1017550
https://bugzilla.redhat.com/show_bug.cgi?id=1014393
https://bugzilla.redhat.com/show_bug.cgi?id=1006393
https://bugzilla.redhat.com/show_bug.cgi?id=1019372
https://bugzilla.redhat.com/show_bug.cgi?id=1015113
https://bugzilla.redhat.com/show_bug.cgi?id=1019161
Comment 1 Lucas Costi 2013-10-16 22:28:25 EDT
Okay, all these should now be set to known issues, with the doc_text flag set to '?', so they should appear in the next build.
Comment 2 Lucas Costi 2013-10-17 03:02:32 EDT
On stage and ready for review (Revision 2.0-2):

http://documentation-devel.engineering.redhat.com/docs/en-US/JBoss_Enterprise_Application_Platform/6-Beta/html-single/6.2.0_Release_Notes/index.html

Note that 1009112, 988864, 965374 are not included as policy because the bug is listed under the "Red Hat Employee (internal)" group.
Comment 3 Nikoleta Ziakova 2013-10-17 10:52:43 EDT
Verified

Note You need to log in before you can comment on or make changes to this bug.