Bug 1019825 - [RHSC] The title of almost all dialog boxes are overlapping on the image.
[RHSC] The title of almost all dialog boxes are overlapping on the image.
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
medium Severity low
: ---
: RHGS 2.1.2
Assigned To: Kanagaraj
Shruti Sampat
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-16 09:11 EDT by Shruti Sampat
Modified: 2016-04-18 06:06 EDT (History)
8 users (show)

See Also:
Fixed In Version: cb5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:52:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot 1 (125.37 KB, image/png)
2013-10-16 09:11 EDT, Shruti Sampat
no flags Details
screenshot 2 (121.90 KB, image/png)
2013-10-16 09:12 EDT, Shruti Sampat
no flags Details

  None (edit)
Description Shruti Sampat 2013-10-16 09:11:48 EDT
Created attachment 812917 [details]
screenshot 1

Description of problem:
------------------------
The title of almost all dialog boxes, like new host, edit host, new volume etc., are overlapping with the redhat image on the left hand side. Find screenshot attached.

Version-Release number of selected component (if applicable):
Red Hat Storage Console Version: 2.1.2-0.0.scratch.beta1.el6_4 

How reproducible:
Always

Steps to Reproduce:
1. Click on Hosts -> New

Actual results:
The title of the dialog overlaps with the image.

Expected results:
The title of the dialog should beside the image and not on top of the image.

Additional info:
Comment 1 Shruti Sampat 2013-10-16 09:12:27 EDT
Created attachment 812918 [details]
screenshot 2
Comment 3 Shruti Sampat 2013-10-24 03:49:15 EDT
Verified as fixed in Red Hat Storage Console Version: 2.1.2-0.21.beta1.el6_4 . Text no longer overlapping on image.
Comment 5 errata-xmlrpc 2014-02-25 02:52:44 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.