Bug 1019830 - Package L3 C# client
Package L3 C# client
Status: CLOSED CURRENTRELEASE
Product: JBoss Data Grid 6
Classification: JBoss
Component: C# Client (Show other bugs)
6.2.0
Unspecified Windows
urgent Severity urgent
: ER2
: 6.3.0
Assigned To: Ion Savin
Radim Vansa
:
: 1097103 (view as bug list)
Depends On:
Blocks: 1098964
  Show dependency treegraph
 
Reported: 2013-10-16 09:17 EDT by Tristan Tarrant
Modified: 2015-07-13 00:34 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-01-26 09:04:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tristan Tarrant 2013-10-16 09:17:47 EDT

    
Comment 2 Radim Vansa 2014-04-30 08:14:30 EDT
Current name of the msi file:

jboss-datagrid-6.3.0.ER1-hotrod-dotnet-client-WIN-x86_64.msi

suggests that this contains 64-bit binaries while it contains both 32-bit and 64-bit.
Comment 3 Radim Vansa 2014-04-30 08:16:20 EDT
After unpacking the directory contains README.md describing the build prerequisities; replace that file with some info for the user.
Comment 4 Radim Vansa 2014-04-30 08:37:39 EDT
The hotrodcs.dll file is missing File description, Product name and Copyright (right-click/Properties/Details).
Other dll files (hotrod.dll, hotrod32.dll, hotrod_wrapXX.dll) have no information at all.
Comment 5 Radim Vansa 2014-05-19 05:00:44 EDT
Details for hotrodcs.dll are OK, other DLL files still lack information.

License.txt has Copyright 2009 - 2013 (should be 2014)

The link [1] in README.txt targets deprecated webpage (on docs.jboss.org)
Comment 6 Radim Vansa 2014-05-19 05:02:03 EDT
*** Bug 1097103 has been marked as a duplicate of this bug. ***
Comment 7 Radim Vansa 2014-05-19 05:07:05 EDT
The issues above have lower priority, moving to bugzilla #1098964 and marking this as verified.

Note You need to log in before you can comment on or make changes to this bug.