Bug 1019871 - Make redhat-access-plugin-openstack an install requirement
Make redhat-access-plugin-openstack an install requirement
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
4.0
Unspecified Unspecified
medium Severity medium
: beta
: 4.0
Assigned To: Matthias Runge
Nir Magnezi
:
Depends On: 1005403 1021576
Blocks: 1005907 1006387
  Show dependency treegraph
 
Reported: 2013-10-16 10:25 EDT by Scott Lewis
Modified: 2016-04-26 20:03 EDT (History)
12 users (show)

See Also:
Fixed In Version: python-django-horizon-2013.2-0.15.rc2.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1005403
Environment:
Last Closed: 2013-12-19 19:28:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2013:1859 normal SHIPPED_LIVE Red Hat Enterprise Linux OpenStack Platform Enhancement Advisory 2013-12-20 19:01:48 EST

  None (edit)
Comment 2 Matthias Runge 2013-10-16 10:41:06 EDT
l 99 from spec file: 
Requires:   redhat-access-plugin-openstack

Already fixed in python-django-horizon-2013.2-0.15.rc2.el6ost
Comment 5 Nir Magnezi 2013-11-13 07:15:51 EST
Verified.

Post installation with packstack[1], both horizon[2] and the access-plugin[3] were installed.

In addition to that, python-django-horizon is now an install requirement for the access-plugin.

[1] openstack-packstack-2013.2.1-0.9.dev840.el6ost.noarch
[2] python-django-horizon-2013.2-3.el6ost.noarch
[3] redhat-access-plugin-openstack-4.0.0-0.el6ost.noarch
Comment 8 errata-xmlrpc 2013-12-19 19:28:48 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.