Bug 101992 - autofs4 module is missing in kernel rpm
Summary: autofs4 module is missing in kernel rpm
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: kernel   
(Show other bugs)
Version: beta1
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-08 17:58 UTC by Albert Fluegel
Modified: 2007-04-18 16:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-08 18:14:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Albert Fluegel 2003-08-08 17:58:53 UTC
Description of problem:
autofs4.o module is no longer in 2.4.21-1.1931.2.349.2.2.ent kernel
This applies for x86_64 and ia64
(taroon)

Version-Release number of selected component (if applicable):
2.4.21-1.1931.2.349.2.2.ent

How reproducible:
rpm -q -l -p package-file|grep autofs4 -> nothing

Steps to Reproduce:
1.N/A
2.
3.
    
Actual results:
Autofs4 with hierarchical mounts working only partially (!?!)

Expected results:
Hierarchical mounts working perfectly

Additional info:

Comment 1 Arjan van de Ven 2003-08-08 18:14:56 UTC
You need to install the kernel-unsupported rpm which is available through RHN
(due to a bug it wasn't available on the cds)

Comment 2 Albert Fluegel 2003-08-08 18:22:01 UTC
there's nothing found in RHN when i search for RPM kernel-unsupported :-(


Comment 3 Arjan van de Ven 2003-08-08 18:24:31 UTC
up2date -uf kernel kernel-unsupported
will work if you're subscribed to the beta RHN channel.



Note You need to log in before you can comment on or make changes to this bug.