Bug 1019985 - HTML signature is made transparent or barely visible
HTML signature is made transparent or barely visible
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
19
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Jan Horak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-16 13:58 EDT by John Griffiths
Modified: 2014-01-14 04:40 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-14 04:40:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Griffiths 2013-10-16 13:58:39 EDT
Description of problem:
With the last update, my HTML signature went from being a colorful logo with my contact information to being barely readable.

Version-Release number of selected component (if applicable):
thunderbird-24.0-3.fc19.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Upgrade to current release while having a currently used HTML signature file defined.
2. Compose an email


Actual results:
Email signature is barely visible.

Expected results:
HTML signature should have full color and density.
Comment 1 Jan Horak 2014-01-14 04:40:19 EST
Thank you for bug report.
This seems to be an upstream bug:
https://bugzilla.mozilla.org/show_bug.cgi?id=917906
With Thunderbird 24.2 this issue should be fixed. 

Feel free to reopen when you still experiencing this problem. Thank you.

Note You need to log in before you can comment on or make changes to this bug.