Bug 102 - passwd problem with root administrative account
Summary: passwd problem with root administrative account
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: aboot
Version: 5.2
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-11-17 05:58 UTC by dstirling
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1998-11-19 01:57:42 UTC


Attachments (Terms of Use)

Description dstirling 1998-11-17 05:58:44 UTC
I found that even when I change my root password, with the
passwd utility that the original password still exsists. I
tried to remove any password for root completely by editing
the /etc/passwd file. After editing this file I found that I
still had a problem. I tried  rebooting the system even
after I edited the /etc/passwd file, and the system still
accepted the original root password created during the
installation process.

Comment 1 Cristian Gafton 1998-11-19 01:57:59 UTC
I can not reproduce thsi rpoblem on any of the test machines around
here. Even more, it sounds like some sort of operator error, or
something that can not possibly happen...


Note You need to log in before you can comment on or make changes to this bug.