Bug 1020030 - Command incorrectly listed as 'service restart httpd' in Deployment Guide
Command incorrectly listed as 'service restart httpd' in Deployment Guide
Status: CLOSED DUPLICATE of bug 998699
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
1.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alex Dellapenta
ecs-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-16 16:13 EDT by Stefanie Forrester
Modified: 2015-07-19 20:22 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build: CSProcessor Builder Version 1.12 Build Name: 20635, Deployment Guide-null-1.2 Build Date: 06-08-2013 11:50:11 Topic ID: 20580-477529 [Latest]
Last Closed: 2013-10-16 16:25:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stefanie Forrester 2013-10-16 16:13:52 EDT
Title: Installing the Developer Management Console

Describe the issue:
In section "5.8.6.2. Creating an SSL Certificate", the final command is listed "service restart httpd".

Suggestions for improvement:
The correct command is "service httpd restart".

Additional information:
Comment 1 Alex Dellapenta 2013-10-16 16:25:25 EDT

*** This bug has been marked as a duplicate of bug 998699 ***

Note You need to log in before you can comment on or make changes to this bug.