Bug 1020178 - Rebase openlmi-storage to 0.7.0
Rebase openlmi-storage to 0.7.0
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: openlmi-storage (Show other bugs)
7.0
All Unspecified
medium Severity medium
: beta
: ---
Assigned To: Jan Safranek
Barry Donahue
: Rebase
Depends On:
Blocks: 1023837
  Show dependency treegraph
 
Reported: 2013-10-17 04:15 EDT by Jan Safranek
Modified: 2014-06-18 03:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 08:28:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
git diffstat since v0.6.0 (3.03 KB, text/plain)
2013-10-17 04:20 EDT, Jan Safranek
no flags Details
git log since v0.6.0 (2.17 KB, text/plain)
2013-10-17 04:22 EDT, Jan Safranek
no flags Details

  None (edit)
Description Jan Safranek 2013-10-17 04:15:23 EDT
We have couple of bugfixes upstream which we would like to push into RHEL7 while it's still time.

There is only one new feature: LUKS. OpenLMI can format devices with LUKS, open them, close them and add and remove passphrases. As promised in email, it is documented and has some tests.

Also, the rebase would fix bug #1018674 on openlmi-storage side.
Comment 1 Jan Safranek 2013-10-17 04:20:42 EDT
Created attachment 813231 [details]
git diffstat since v0.6.0
Comment 2 Jan Safranek 2013-10-17 04:22:10 EDT
Created attachment 813233 [details]
git log since v0.6.0

Note that 0.7.0 is not released yet, we're testing&polishing, I don't expect any  changes.
Comment 5 Barry Donahue 2013-12-18 14:27:19 EST
I installed the latest kernel and pulled down the storage scriptons.
Comment 6 Ludek Smid 2014-06-13 08:28:12 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.