Bug 1020184 - update to sg3_utils 1.37
update to sg3_utils 1.37
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: sg3_utils (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Dan Horák
Jan Kepler
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-17 04:39 EDT by Dan Horák
Modified: 2014-06-18 01:09 EDT (History)
1 user (show)

See Also:
Fixed In Version: sg3_utils-1.37-2.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 05:56:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
API/ABI compatibility report (25.95 KB, text/html)
2013-10-17 04:39 EDT, Dan Horák
no flags Details
API/ABI compatibility report 1.35 vs 1.36 (119.42 KB, text/html)
2013-10-18 06:57 EDT, Dan Horák
no flags Details

  None (edit)
Description Dan Horák 2013-10-17 04:39:31 EDT
Created attachment 813238 [details]
API/ABI compatibility report

update sg3_utils to the latest version 1.37, it brings
- updates for latest standards in various tools
- becomes our upstream for rescan-scsi-bus script, contains the latest version of it

full changelog is at http://sg.danny.cz/sg/p/sg3_utils.ChangeLog

attached is the API/ABI compatibility report against 1.36 prepared by abi-compliance-checker, with the result interpreted as "compatible"
Comment 1 Dan Horák 2013-10-18 06:57:03 EDT
Created attachment 813715 [details]
API/ABI compatibility report 1.35 vs 1.36

API/ABI compatibility report 1.35 vs 1.36
Comment 4 Ludek Smid 2014-06-13 05:56:14 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.