Bug 1020193 - RHS-C: Remove all the links that are not applicable for RHS-C from http://<HOSTNAME>:80/ovirt-engine/
RHS-C: Remove all the links that are not applicable for RHS-C from http://<HO...
Status: CLOSED DUPLICATE of bug 1012278
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Dusmant
Prasanth
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-17 05:08 EDT by Prasanth
Modified: 2016-02-17 19:15 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-17 06:39:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of current admin portal (86.47 KB, image/png)
2013-10-17 05:08 EDT, Prasanth
no flags Details

  None (edit)
Description Prasanth 2013-10-17 05:08:53 EDT
Created attachment 813244 [details]
screenshot of current admin portal

Description of problem:

Remove all the links that are not applicable for RHS-C from http://<HOSTNAME>:80/ovirt-engine/

Version-Release number of selected component (if applicable):

[root@vm07 /]# rpm -qa |grep rhsc
rhsc-restapi-2.1.2-0.0.scratch.beta1.el6_4.noarch
rhsc-lib-2.1.2-0.0.scratch.beta1.el6_4.noarch
rhsc-cli-2.1.0.0-0.bb3a.el6rhs.noarch
rhsc-webadmin-portal-2.1.2-0.0.scratch.beta1.el6_4.noarch
rhsc-sdk-2.1.0.0-0.bb3a.el6rhs.noarch
rhsc-branding-rhs-3.3.0-1.0.master.201309200500.fc18.noarch
rhsc-backend-2.1.2-0.0.scratch.beta1.el6_4.noarch
rhsc-tools-2.1.2-0.0.scratch.beta1.el6_4.noarch
rhsc-dbscripts-2.1.2-0.0.scratch.beta1.el6_4.noarch
rhsc-setup-2.1.2-0.0.scratch.beta1.el6_4.noarch
rhsc-2.1.2-0.0.scratch.beta1.el6_4.noarch
rhsc-log-collector-2.1-0.1.el6rhs.noarch


How reproducible: Always


Steps to Reproduce:
1. Install cb4 build as per http://rhsm.pad.engineering.redhat.com/rhsc-build-cb4
2. Run rhsc-setup
3. Take the wedadmin portal URL given in the summary in a browser

Actual results: Currently it has User Portal has many documentation links that are actually related to RHEV. 


Expected results: We need to remove all the links that are NOT relevant to RHS-C to avoid confusing the users.


Additional info: Screenshot attached
Comment 2 Prasanth 2013-10-17 06:39:21 EDT

*** This bug has been marked as a duplicate of bug 1012278 ***

Note You need to log in before you can comment on or make changes to this bug.