Bug 1020232 - Dated use of drop shadow and clashing orange colour on download splash page
Dated use of drop shadow and clashing orange colour on download splash page
Status: CLOSED NOTABUG
Product: Fedora Documentation
Classification: Fedora
Component: fedora-websites (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Websites Team
Fedora Websites Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-17 06:32 EDT by Stephen
Modified: 2013-10-23 09:53 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-21 08:18:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen 2013-10-17 06:32:23 EDT
Description of problem:

See http://fedoraproject.org/download-splash

The orange colour doesn't fit with the rest of the palette for the main fedora site. The quotation section background on the main page as of writing this bug (#fdfbe9) would be a much better immediate replacement.

The drop shadow on the text is a style that has dropped out of use across modern website designs, which results in the drop-shadowed text giving parts of Fedora's site a dated appearance. It's not the only use of it, but it's one of the most egregious and noticeable for a first-time visitor/downloader.
Comment 1 Kevin Raymond 2013-10-21 08:18:06 EDT
Hi,

The Orange color is really well chosen according to our website design.
In fact, it is one of the color composing our logo. The four colors (red, green, orange and purple best fit to the Fedora blue logo).
See https://fedoraproject.org/wiki/Logo/UsageGuidelines#Colors

About the text-shadow, it's our design. We might update it at some point, but we don't have the man power to improve this *now* it's not our priority.
If you wan't to help us, please start with the following links were you can find how to get our code, submit patch and even filling Websites specific Trac reports: https://fedoraproject.org/wiki/Websites#Bugs


Thanks,
Comment 2 Máirín Duffy 2013-10-21 12:15:36 EDT
Actually, while drop shadows (*much* more flamboyant than the ones on www.fpo now, for sure) had a heyday in the 90's that has long since passed... like many things that fall out of fashion, they are actually becoming more popular (in a more subtle, muted form like the header dropshadows on www.fpo) as a response to the super flat designs started on the web and now present in the new Microsoft Windows. You'll probably see them more and more as super flat goes out of style. There are actually a lot of websites using CSS3 text shadows... e.g. squarespace's blog uses them, mint.com uses them, etc. etc.
Comment 3 Stephen 2013-10-23 07:29:22 EDT
Sorry, when I said palette, I wasn't referring specifically to the published palette you linked to, rather the colours visible on key pages on the site, and how it fits aesthetically with them. It's a very large solid block of an extremely strong colour opposite to the blues used predominantly throughout the main site, and orange has connotations of warning, especially used so starkly.

Re. the drop shadow, Máirín, I agree, a more subtle drop shadow (distance and saturation) would make a significant positive difference.

p.s., if there's a separate place for filing website bugs, is there a reason for the fedora-websites subcategory on here?
Comment 4 Máirín Duffy 2013-10-23 09:03:47 EDT
"Re. the drop shadow, Máirín, I agree, a more subtle drop shadow (distance and saturation) would make a significant positive difference."

Yeah. What I was actually saying is that they *are* subtle, now.

"Sorry, when I said palette, I wasn't referring specifically to the published palette you linked to, rather the colours visible on key pages on the site, and how it fits aesthetically with them. It's a very large solid block of an extremely strong colour opposite to the blues used predominantly throughout the main site,"

It's the same orange color. If you go through the site you'll see green, purple, and magenta alongside the blue and orange. 

CLOSED-BIKESHEDDING
Comment 5 Stephen 2013-10-23 09:48:55 EDT
True, there are header bars elsewhere in the same style. Solely in my opinion the green one also looks out of place, though the others mesh better.

To avoid accusations of bikeshedding then, is there any user/usability review/refresh of the website upcoming that I can get involved in? Because really that's what would give useful results about how users perceive the website and Fedora by extension, not anyone's individual opinion, including those on this bug.

Interestingly enough, I can't see any text drop-shadows on Squarespace's blog, and only a very light/small one on a few buttons on mint.com, but that is as it is.
Comment 6 Máirín Duffy 2013-10-23 09:53:30 EDT
http://fedoraproject.org/wiki/Websites/ShowUs

Note You need to log in before you can comment on or make changes to this bug.