Bug 1020242 - autofs-5.0.8 is available
autofs-5.0.8 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: autofs (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ian Kent
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-17 06:50 EDT by Upstream Release Monitoring
Modified: 2013-10-21 01:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-21 01:34:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-10-17 06:50:08 EDT
Latest upstream release: 5.0.8
Current version/release in Fedora Rawhide: 5.0.7-29.fc20
URL: http://kernel.org/pub/linux/daemons/autofs/v5/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Ian Kent 2013-10-17 09:22:27 EDT
Give me a chance, I've only released it this afternoon!
Comment 2 Till Maas 2013-10-18 14:32:28 EDT
(In reply to Ian Kent from comment #1)
> Give me a chance, I've only released it this afternoon!

Sorry, but for some people this is the only notificaton of upstream releases, therefore there won't be any delays when new releases were detected. Maybe it will be added eventually.
Comment 3 Ian Kent 2013-10-21 01:34:03 EDT
I've updated the source tar in Rawhide.

I'm not sure I want to update f20 or f19 to the latest upstream
release just yet.

Both f20 and f19 contain many of the patches contained in the
new release but there was a rash of patches added just before
release that aren't included. There are some useful bug fixes
in those patches but I'm going leave it as a Rawhide update
for a while and then consider adding the patches to f19 and
f20 to bring them up to the 5.0.8 release.

Ian

Note You need to log in before you can comment on or make changes to this bug.