Bug 1020360 - openstack-horizon: the instance page doesn't load after create an instance with a bootable volume
openstack-horizon: the instance page doesn't load after create an instance wi...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
4.0
Unspecified Unspecified
high Severity unspecified
: beta
: 4.0
Assigned To: Julie Pichon
Yogev Rabl
storage
: Triaged
: 1020879 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-17 10:08 EDT by Yogev Rabl
Modified: 2015-02-15 17:02 EST (History)
8 users (show)

See Also:
Fixed In Version: python-django-horizon-2013.2-3.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 19:29:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error page in horizon (15.08 KB, image/jpeg)
2013-10-17 10:08 EDT, Yogev Rabl
no flags Details
all the log files (11.37 MB, application/zip)
2013-10-17 10:10 EDT, Yogev Rabl
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1239896 None None None Never

  None (edit)
Description Yogev Rabl 2013-10-17 10:08:25 EDT
Created attachment 813340 [details]
error page in horizon

Description of problem:
After creating a new instance with a bootable volume attached to it the the project's instance page isn't available (see pic attached). 
The volume was created from an image of Fedora 19. 


Version-Release number of selected component (if applicable):

The OS is: Red Hat Enterprise Linux Server release 6.5 Beta (Santiago)

The openstack packages are: 

openstack-nova-cert-2013.2-0.25.rc1.el6ost.noarch
redhat-access-plugin-openstack-1.2.0-5.el6ost.noarch
openstack-keystone-2013.2-0.14.rc1.el6ost.noarch
openstack-packstack-2013.2.1-0.6.dev763.el6ost.noarch
openstack-utils-2013.2-1.el6ost.noarch
openstack-nova-common-2013.2-0.25.rc1.el6ost.noarch
openstack-nova-console-2013.2-0.25.rc1.el6ost.noarch
openstack-nova-compute-2013.2-0.25.rc1.el6ost.noarch
openstack-nova-conductor-2013.2-0.25.rc1.el6ost.noarch
openstack-nova-novncproxy-2013.2-0.25.rc1.el6ost.noarch
openstack-nova-scheduler-2013.2-0.25.rc1.el6ost.noarch
openstack-dashboard-2013.2-0.15.rc2.el6ost.noarch
openstack-selinux-0.1.2-11.el6ost.noarch
openstack-cinder-2013.2-0.11.rc1.el6ost.noarch
openstack-glance-2013.2-0.12.rc1.el6ost.noarch
openstack-nova-api-2013.2-0.25.rc1.el6ost.noarch
openstack-nova-network-2013.2-0.25.rc1.el6ost.noarch
python-django-openstack-auth-1.1.2-1.el6ost.noarch
openstack-dashboard-theme-2013.2-0.15.rc2.el6ost.noarch

How reproducible:
everytime I do it.

Steps to Reproduce:
1. Create an image with Fedora 19 ISO file.
2. Create a volume from that image.
3. Create an instance with that volume as a bootable volume. 
4. Go to the project's instance page in the dashboard.

Actual results:
Error sign (see pic attach).

Expected results:
The instance's dashboard management page.

Additional info:

Attached: 
1. nova logs.
2. cinder logs.
3. horizon logs. 
4. httpd logs.
Comment 1 Yogev Rabl 2013-10-17 10:10:52 EDT
Created attachment 813341 [details]
all the log files
Comment 3 Julie Pichon 2013-10-17 10:40:02 EDT
Thank you for the report. This was fixed in the RC2 upstream, which will be packaged shortly.
Comment 4 Julie Pichon 2013-10-18 08:36:38 EDT
*** Bug 1020879 has been marked as a duplicate of this bug. ***
Comment 7 Yogev Rabl 2013-12-03 07:26:51 EST
verified on: python-django-horizon-2013.2-5.el6ost.noarch
Comment 9 Matthias Runge 2013-12-10 02:36:50 EST
does not require doc text, it just fixes an issue.
Comment 11 errata-xmlrpc 2013-12-19 19:29:23 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html

Note You need to log in before you can comment on or make changes to this bug.