Bug 102041 - Inclusion of ipv6calc
Summary: Inclusion of ipv6calc
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: iputils   
(Show other bugs)
Version: 9
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Radek Vokal
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-09 15:48 UTC by Olivier Benghozi
Modified: 2007-03-27 04:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-23 14:25:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
My ipv6calc spec file (1.71 KB, text/plain)
2004-09-22 07:05 UTC, Robert Scheck
no flags Details
Diff of the suggested changes (3.82 KB, patch)
2004-11-09 11:23 UTC, Robert Scheck
no flags Details | Diff

Description Olivier Benghozi 2003-08-09 15:48:52 UTC
initscripts includes the ipcalc tool.
I suggest ipv6calc should be included (in a separate package, I guess) since 
IPv6 is supported and will be more and more in the future.

Comment 1 Phil Knirsch 2003-09-03 15:19:53 UTC
Looking into it...

Read ya, Phil

Comment 2 Robert Scheck 2004-09-22 07:05:25 UTC
Created attachment 104109 [details]
My ipv6calc spec file

Adding me to the list of people that would like to see ipv6calc in Fedora Core
soon.

IPv6 is currently upcoming more and more, Fedora Core currently has lots of
applications supporting IPv6; the initscripts since version 7.80 have very good
IPv6 support (including dhcpv6) and ipv6calc really should be added soon.

Comment 3 Radek Vokal 2004-10-21 06:40:30 UTC
I'll propably include ipv6calc in Fedora Core 4. It won't make it in
to official release of Fedora Core 3. 

Comment 4 Robert Scheck 2004-11-09 11:23:58 UTC
Created attachment 106322 [details]
Diff of the suggested changes

Radek, I changed some things in your spec file, because for example simple
macros should be used rather some more difficult moving stuff. Maybe you've got
a look to what I tried to improve - I think it's now more clean and clear (btw,
%docdir always should be owned of the package and empty directories in %docdir
a still unnecessary).

Comment 5 Radek Vokal 2004-11-09 12:15:53 UTC
Thx, I'll look at it. BTW OpenSSL is no longer needed, see changelog. 

Comment 6 Radek Vokal 2004-11-23 14:25:37 UTC
ipv6calc is scheduled for Fedora Core 4 and now is avaliable in
development tree. 


Note You need to log in before you can comment on or make changes to this bug.