Bug 1020436 - Dashboard not working for existing app
Dashboard not working for existing app
Status: CLOSED CURRENTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-17 12:18 EDT by Kris Kong
Modified: 2015-05-14 21:30 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-23 22:24:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kris Kong 2013-10-17 12:18:45 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Login to Openshift Dashboard
1. Click on the Gear Icon of any existing app created before the new Dashboard was implemented.
2. Redirected to an error page. https://openshift.redhat.com/app/console/application/518206594382ecc0e000001b-dev

Actual results:
https://openshift.redhat.com/app/console/application/518206594382ecc0e000001b-dev

Expected results:
Dashboard

Additional info:
Comment 1 Yujie Zhang 2013-10-17 22:12:09 EDT
Can you specify the error message? We can not access your app details page, thanks.
Comment 2 Jordan Liggitt 2013-10-18 14:48:46 EDT
Do you have a reference id from the error page?
Comment 3 Jordan Liggitt 2013-10-18 14:53:24 EDT
This may be related to a known issue. What web cartridge was part of the application, and do you know if it was scalable?
Comment 5 Yujie Zhang 2013-10-21 03:01:18 EDT
Tested on STG(devenv-stage_521), console can work correctly for the old existing scalable application, will verify this bug once it is on qa, thanks.
Comment 6 Yujie Zhang 2013-10-22 22:17:50 EDT
Tested on STG(devenv-stage_528), verify this bug since console can work correctly for the old existing scalable application, thanks.

Note You need to log in before you can comment on or make changes to this bug.