Bug 102045 - xemacs mh-e bizarre behaviour
xemacs mh-e bizarre behaviour
Status: CLOSED DUPLICATE of bug 100764
Product: Red Hat Linux Beta
Classification: Retired
Component: xemacs-sumo (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-09 14:21 EDT by Horst H. von Brand
Modified: 2015-01-07 19:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2003-08-09 14:21:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
mh-e doesn't work right. It complains the folders don't exist, to view them you
have to create (?) the folder, complaints about toolbar, ...
[I reported on this earlier but can't find the bug now]

Installing the latest mh-e package doesn't help.

Plain emacs works fine

Version-Release number of selected component (if applicable):
21.4.13-4

How reproducible:
Always

Steps to Reproduce:
1. Try to read or compise mail with mh-e
2.
3.
    

Additional info:
Comment 1 Jens Petersen 2003-09-01 22:07:54 EDT
Was it working before?
Comment 2 Jens Petersen 2003-09-02 07:42:01 EDT
Nevermind.  I think you were thinking of bug 100764.

*** This bug has been marked as a duplicate of 100764 ***
Comment 3 Horst H. von Brand 2003-09-02 10:30:39 EDT
I've been using xemacs to read mail in RH 9 (dunno earlier), there it works
fine. In RH 10 beta 1 it is definitely broken.
Comment 4 Red Hat Bugzilla 2006-02-21 13:58:03 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.