Bug 102064 - Strange runlevels in start scripts
Strange runlevels in start scripts
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel-utils (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
: 109275 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-10 05:43 EDT by Michael Bischof
Modified: 2015-01-04 17:02 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-10 23:44:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Bischof 2003-08-10 05:43:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
irqbalance only gets started in runlevel 3, 4 and 5.
why not also in runlevel 2?

smartd only gets started in runlevel 3 and 5.
why not also in runlevel 2 and 4?

Version-Release number of selected component (if applicable):
2.4-8.31

How reproducible:
Always

Steps to Reproduce:
1. look at the init scripts
2.
3.
    

Additional info:
Comment 1 Miloslav Trmač 2004-10-20 10:34:46 EDT
*** Bug 109275 has been marked as a duplicate of this bug. ***
Comment 2 Dave Jones 2005-01-10 23:44:16 EST
irqbalance fixed in tomorrows rawhide.

smartd is still up for discussion in another bug whether it gets started up at
all in any runlevel.

Note You need to log in before you can comment on or make changes to this bug.