Bug 102066 - redhat-config-mouse / mouseconfig
redhat-config-mouse / mouseconfig
Status: CLOSED NOTABUG
Product: Red Hat Linux Beta
Classification: Retired
Component: redhat-config-mouse (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-10 05:56 EDT by Michael Bischof
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-02 16:44:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Bischof 2003-08-10 05:56:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
It's not really a bug, more a feature request.

Until RH8.0 there was a package called mouseconfig.
Since RH9.0 this package has been replaced with redhat-config-mouse,
which contains a mouseconfig utility, but this one requires python and a few 
other packages to be installed...

Is there a chance that you'll add the 'old' mouseconfig tool again?








Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. ...
2.
3.
    

Additional info:
Comment 1 Brent Fox 2004-02-02 16:44:48 EST
No.  There's no point in maintaining two pieces of code that do the
exact same thing.  

Note You need to log in before you can comment on or make changes to this bug.