Bug 1020662 - The item of bond name could accept "bond10" although it prompt that this filed must be bond[0-9]
The item of bond name could accept "bond10" although it prompt that this file...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.5
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-18 02:28 EDT by haiyang,dong
Modified: 2014-01-21 14:54 EST (History)
14 users (show)

See Also:
Fixed In Version: ovirt-node-3.0.1-5.el6
Doc Type: Bug Fix
Doc Text:
--no tech note required
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 14:54:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
attached Screenshot for create bond page.png (10.20 KB, image/png)
2013-10-18 02:28 EDT, haiyang,dong
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 20289 None None None Never

  None (edit)
Description haiyang,dong 2013-10-18 02:28:15 EDT
Created attachment 813616 [details]
attached Screenshot for create bond page.png

Description of problem:
Although it prompt to users that the filed of bond name must contain a valid bond name (bond[0-9]),
but it still could accept with bond name as "bond10".(Seen create bond page.png )

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.5-20131017.0.iso
ovirt-node-3.0.1-4.el6
     

How reproducible:
100%

Steps to Reproduce:


Actual results:

 
Expected results:


Additional info:
Comment 4 haiyang,dong 2013-10-26 09:24:05 EDT
Test version:
rhevh-6.5-20131024.1.0.iso
ovirt-node-3.0.1-6.el6.noarch

Tested as follows:
1. clean install rhevh-6.5-20131024.1.0.iso
2. Enter UI and select <Create Bond>
3. Enter bond1 as a bond name - valid
4. Enter bond123 as a bond name - invalid, it will prompt to users that the filed of bond name must contain a valid bond name (bond[0-99]),

so this bug has been fixed, change it into "VERIFIED".
Comment 6 Cheryn Tan 2013-11-07 19:26:01 EST
This bug is currently attached to errata RHBA-2013:15277. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.
* Consequence: What happens when the bug presents.
* Fix: What was done to fix the bug.
* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes 

Thanks in advance.
Comment 8 errata-xmlrpc 2014-01-21 14:54:47 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0033.html

Note You need to log in before you can comment on or make changes to this bug.