Bug 102068 - suspend/hibernate/resume problems with Taroon
suspend/hibernate/resume problems with Taroon
Status: CLOSED DEFERRED
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-10 09:27 EDT by Chris Runge
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-29 14:54:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci -v output of the system when the USB 2 Cardbus card is inserted (5.47 KB, text/plain)
2003-08-10 09:28 EDT, Chris Runge
no flags Details

  None (edit)
Description Chris Runge 2003-08-10 09:27:53 EDT
Description of problem:

Red Hat Enterprise Linux 3 Beta 1 (up2date as of Aug 9, 2003)

System is an IBM ThinkPad T30 with a hibernation partition of type a0. Video is
provided by Rage Mobility 7500.

The system will hibernate or suspend fine as long as DRI is not used and my IBM
USB 2 Cardbus card is not in one of the Cardbus slots.

If DRI is enabled the system will suspend and resume without any problems. The
system will also hibernate, but resuming from a hibernation when DRI is enabled
causes the system to lockup. The screen display is also corrupted at the top of
the screen.

If the USB 2 Cardbus card is inserted then the system will neither suspend nor
hibernate.

Version-Release number of selected component (if applicable):

kernel-2.4.21-1.1931.2.382.ent

How reproducible:

100%

Additional info:
Comment 1 Chris Runge 2003-08-10 09:28:28 EDT
Created attachment 93554 [details]
lspci -v output of the system when the USB 2 Cardbus card is inserted
Comment 3 Tim Burke 2003-09-29 14:54:48 EDT
Setting state to deferred because we aren't focusing on laptop power management
at this time.

Note You need to log in before you can comment on or make changes to this bug.