Bug 102070 - Invalid RPM package evolution-1.0.8-11.src.rpm requested
Invalid RPM package evolution-1.0.8-11.src.rpm requested
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Backend (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mihai Ibanescu
Red Hat Satellite QA List
Depends On:
  Show dependency treegraph
Reported: 2003-08-10 11:58 EDT by Lars Bauer Jørgernsen
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version: RHN 3.x
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-03-01 19:09:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Lars Bauer Jørgernsen 2003-08-10 11:58:38 EDT
There was a fatal error communicating with the server.  The message was: 
File Not Found: r-e-d.a 
Error Message: 
    Invalid RPM package evolution-1.0.8-11.src.rpm requested 
Error Class Code: 17 
Error Class Info: File not found. 
     An error has occurred while processing your request. If this problem 
     persists please enter a bug report at bugzilla.redhat.com. 
     If you choose to submit the bug report, please be sure to include 
     details of what you were trying to do when this error occurred and 
     details on how to reproduce this problem. 
Version-Release number of selected component (if applicable): 
How reproducible: 
Every time i try to syncronize redhat with my computer. 
Every other (168 or more) software packages were loaded with no trouble. 
Steps to Reproduce: 
Actual results: 
Expected results: 
Additional info:
Comment 1 Harald Hoyer 2003-08-11 06:24:56 EDT
changing to a more appropriate component
Comment 2 Mihai Ibanescu 2003-08-14 13:29:51 EDT
This should be fixed now; can you please confirm?

Note You need to log in before you can comment on or make changes to this bug.