Bug 1020737 - File Explorer isn't updated when you delete a repository
File Explorer isn't updated when you delete a repository
Status: CLOSED CURRENTRELEASE
Product: JBoss BRMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity low
: ER5
: 6.0.0
Assigned To: manstis
Tomas David
:
: 1021551 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-18 04:39 EDT by Zuzana Krejčová
Modified: 2016-07-31 21:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-06 16:19:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zuzana Krejčová 2013-10-18 04:39:31 EDT
Description of problem:
If you delete a repository in the Administration perspective, the repository is deleted but the File Explorer still shows it.
The repository disappears from the List of repositories, the RepositoryEditor for it is blank. But you have to switch perspectives or refresh to be able to see the change in the File Explorer.

Version-Release number of selected component (if applicable):
BPMS 6.0 ER4
Comment 2 manstis 2013-10-21 13:14:01 EDT
*** Bug 1021551 has been marked as a duplicate of this bug. ***
Comment 3 Tomas David 2013-12-12 05:39:05 EST
Verified on BPMS 6.0.0.ER5.

Note You need to log in before you can comment on or make changes to this bug.