This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1020774 - Register to RHN failed when auto install with RHN parameters.
Register to RHN failed when auto install with RHN parameters.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.5
Unspecified Unspecified
high Severity medium
: rc
: ---
Assigned To: Ryan Barry
Virtualization Bugs
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-18 05:23 EDT by cshao
Modified: 2014-07-18 11:49 EDT (History)
15 users (show)

See Also:
Fixed In Version: ovirt-node-3.0.1-7.el6
Doc Type: Bug Fix
Doc Text:
When attempting to register to the Red Hat Network(rhn+satellite+sam) using auto install, registration failed when using Red Hat Network parameters. This was caused because Red Hat Network was not included in the new autoinstaller parameters. It has since been included, so registration using Red Hat Network Parameters is now possible.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 14:55:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rbarry: needinfo-


Attachments (Terms of Use)
ovirt-node.log (12.00 KB, text/plain)
2013-10-18 05:24 EDT, cshao
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 30427 master ABANDONED Make auto-install work for with RHN Never

  None (edit)
Comment 1 cshao 2013-10-18 05:24:05 EDT
Created attachment 813663 [details]
ovirt-node.log
Comment 11 Fabian Deutsch 2013-10-30 08:19:05 EDT
Additionally this one:
http://gerrit.ovirt.org/20699
Comment 15 Cheryn Tan 2013-11-07 19:37:57 EST
This bug is currently attached to errata RHBA-2013:15277. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.
* Consequence: What happens when the bug presents.
* Fix: What was done to fix the bug.
* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes 

Thanks in advance.
Comment 18 errata-xmlrpc 2014-01-21 14:55:00 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0033.html

Note You need to log in before you can comment on or make changes to this bug.